[project @ 2003-07-01 11:21:57 by panne]
[ghc-hetmet.git] / ghc / configure.in
index 1a403cc..e9c9f95 100644 (file)
@@ -24,7 +24,6 @@ dnl Uncomment links to ObjectIO docs if necessary
 AC_ARG_ENABLE(objectio,
 [  --enable-objectio
         Build ObjectIO, a portable GUI library for Haskell.
-        (This option is only relevant when libraries are built.)
 ],
 [
 ObjectIOHTMLStart=""
@@ -42,8 +41,7 @@ AC_SUBST(ObjectIOHTMLEnd)
 dnl Uncomment links to HOpenGL docs if necessary
 AC_ARG_ENABLE(hopengl,
 [  --enable-hopengl
-        Build HOpenGL, a Haskell binding for OpenGL/GLUT, too.
-        (This option is only relevant when hslibs are built.)
+        Build HOpenGL, a Haskell binding for OpenGL/GLUT.
 ],
 [
 HOpenGLHTMLStart=""
@@ -59,4 +57,4 @@ AC_SUBST(HOpenGLHTMLStart)
 AC_SUBST(HOpenGLHTMLEnd)
 
 dnl * Write the results...
-AC_OUTPUT(ghc.spec docs/index.html)
+AC_OUTPUT(ghc.spec docs/index.html docs/libraries.html)