Fixed uninitialised FunBind fun_tick field
[ghc-hetmet.git] / libraries / configure.ac
index 4c4934c..d4b0229 100644 (file)
@@ -14,6 +14,9 @@ fi
 if test -d X11; then
   AC_CONFIG_SUBDIRS(X11)
 fi
+if test -d Win32; then
+  AC_CONFIG_SUBDIRS(Win32)
+fi
 if test -d HGL; then
   AC_CONFIG_SUBDIRS(HGL)
 fi
@@ -32,6 +35,9 @@ fi
 if test -d time; then
   AC_CONFIG_SUBDIRS(time)
 fi
+if test -d unix; then
+  AC_CONFIG_SUBDIRS(unix)
+fi
 if test -d regex-posix; then
   AC_CONFIG_SUBDIRS(regex-posix)
 fi